<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://strathclydetelegraph.com/xmlrpc.php">

	<title>SPFL Premiership is set for August Return &#8211; Strathclyde Telegraph</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"hml5kqd"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://strathclydetelegraph.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active blockquote cite{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .intro{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active site-description{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"museo-sans-1","museo-sans-2",sans-serif}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active .site-title{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:500}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:500}}.wf-active h1{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h2{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h3{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h5{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active h6{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}.wf-active blockquote{font-family:"museo-slab-1","museo-slab-2",serif;font-style:normal;font-weight:500}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Feed" href="https://strathclydetelegraph.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Comments Feed" href="https://strathclydetelegraph.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; SPFL Premiership is set for August Return Comments Feed" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strathclydetelegraph.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- strathclydetelegraph.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/style.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/8.6.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://strathclydetelegraph.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strathclydetelegraph.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strathclydetelegraph.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A farewell with our former Editor-in-Chief, Steven Mair' href='https://strathclydetelegraph.com/2020/05/28/a-farewell-with-our-former-editor-in-chief-steven-mair/' />

<link rel="canonical" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/" />
<link rel='shortlink' href='https://wp.me/p95qOc-3Yb' />
<link rel="alternate" type="application/json+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2020%2F06%2F06%2Fspfl-premiership-is-set-for-august-return%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2020%2F06%2F06%2Fspfl-premiership-is-set-for-august-return%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7598341566474763",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="description" content="SPFL Premiership is set for August Return." />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SPFL Premiership is set for August Return" />
<meta property="og:url" content="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/" />
<meta property="og:description" content="SPFL Premiership is set for August Return." />
<meta property="article:published_time" content="2020-06-06T09:42:32+00:00" />
<meta property="article:modified_time" content="2020-06-06T09:42:32+00:00" />
<meta property="og:site_name" content="Strathclyde Telegraph" />
<meta property="og:image" content="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=1200%2C800&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@strathtelegraph" />
<meta name="twitter:text:title" content="SPFL Premiership is set for August Return" />
<meta name="twitter:image" content="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-7598341566474763" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=32%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=192%2C141&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=180%2C132&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=270%2C198&#038;ssl=1" />

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-15263 single-format-standard group-blog has_sidebar has-site-logo">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://strathclydetelegraph.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="405" src="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=1360%2C405&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" itemprop="logo" data-attachment-id="11005" data-permalink="https://strathclydetelegraph.com/strathclyde_telegraph_2017_header-01/" data-orig-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=3676%2C1095&amp;ssl=1" data-orig-size="3676,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strathclyde_Telegraph_2017_Header-01" data-image-description="" data-medium-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=300%2C89&amp;ssl=1" data-large-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=940%2C280&amp;ssl=1" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://strathclydetelegraph.com/" rel="home">
						Strathclyde Telegraph					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The University of Strathclyde&#039;s Student Newspaper</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main-menu" class="nav  nav--main"><li id="menu-item-10993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10993"><a href="https://strathclydetelegraph.wordpress.com">HOME</a></li>
<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11003"><a href="https://strathclydetelegraph.com/sections/">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-14615" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14615"><a href="https://strathclydetelegraph.com/category/sport/">Sport</a></li>
	<li id="menu-item-2590" class="sky-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://strathclydetelegraph.com/category/news/">News</a></li>
	<li id="menu-item-2588" class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588"><a href="https://strathclydetelegraph.com/category/features/">Features</a></li>
	<li id="menu-item-2589" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2589"><a href="https://strathclydetelegraph.com/category/arts/">Arts</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="https://strathclydetelegraph.com/category/film/">Film</a></li>
	<li id="menu-item-2640" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2640"><a href="https://strathclydetelegraph.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-11434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11434"><a href="https://strathclydetelegraph.com/our-team/">OUR TEAM</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10997"><a href="https://strathclydetelegraph.com/about/">ABOUT</a></li>
<li id="menu-item-13945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13945"><a href="https://strathclydetelegraph.com/podcasts/">PODCAST</a></li>
<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://strathclydetelegraph.com/print-editions/">PRINT EDITIONS</a></li>
<li id="menu-item-11060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11060"><a href="https://strathclydetelegraph.com/write-for-us/">WRITE FOR US</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-15263" class="post-15263 post type-post status-publish format-standard has-post-thumbnail hentry category-sport tag-sport ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://strathclydetelegraph.com/author/yourstrulymonika/">Monika
					</a>
				</span></span>
<span class="posted-on"><a href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/" rel="bookmark"><time class="entry-date published" datetime="2020-06-06T10:42:32+01:00">June 6, 2020</time></a></span>				<span class="cat-links">
					<a href="https://strathclydetelegraph.com/category/sport/" rel="category tag">Sport</a>				</span>
					</div>
		<h1 class="entry-title">SPFL Premiership is set for August Return</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="683" src="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=1024%2C683&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?w=6000&amp;ssl=1 6000w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=450%2C300&amp;ssl=1 450w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?resize=900%2C600&amp;ssl=1 900w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?w=1880&amp;ssl=1 1880w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?w=2820&amp;ssl=1 2820w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="15265" data-permalink="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/kakudmi-jo19k0hddxi-unsplash/" data-orig-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=6000%2C4000&amp;ssl=1" data-orig-size="6000,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kakudmi-JO19K0HDDXI-unsplash" data-image-description="" data-medium-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2020/06/kakudmi-JO19K0HDDXI-unsplash.jpg?fit=940%2C627&amp;ssl=1" />					</div>
	
		<div class="entry-content" data-first_letter="B">
		<p><strong>By Stefan Carlin</strong></p>
<p>The Scottish Premiership is set to return on the weekend of August 1<sup>st</sup> and 2<sup>nd</sup>.</p>
<p>This is the plan that league bosses are ready to go to the Scottish Government and request permission to start the 2020-2021 Premiership Season.</p>
<p>Due to the Coronavirus or COVID-19, the SPFL made the decision to end the 19-20 season early. This meant that Celtic were crowned champions for the ninth successive year in a row which equalled their previous 9 – in a row in 1974. This means that they are one league title away from making history by becoming the first Scottish team to win Ten League Championships in a row.</p>
<p>The decision taken by the SPFL to curtail the 19-20 season early has left Hearts bottom and facing relegation to the Scottish Championship. Hearts owner, Ann Budge has called for League reconstruction in hopes to keep the Edinburgh side in the Scottish top flight.</p><div class="strat-content" id="strat-281822958"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-7598341566474763" 
data-ad-slot="Ad 1" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Dundee United, Raith Rovers and Cove Rangers were also promoted . Dundee United will take the place of Hearts. Raith Rovers will take the place of Partick Thistle and Cove Rangers will take the place of Stranraer.</p>
<p>The decision that was taken has been met with fury in some parts of the country. Fans of Rangers, Hearts, Partick Thistle and Stranraer have all said that its not fair to crown champions or relegate teams as all thirty-eight matches hadn’t been played. Rangers fans and Ex-Players have even suggested that Celtic’s title will come with an asterisk next to it.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15263" class="share-twitter sd-button share-icon no-text" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15263" class="share-facebook sd-button share-icon no-text" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134281720-15263-5edbe474b782c' data-src='https://widgets.wp.com/likes/#blog_id=134281720&amp;post_id=15263&amp;origin=strathclydetelegraph.com&amp;obj_id=134281720-15263-5edbe474b782c' data-name='like-post-frame-134281720-15263-5edbe474b782c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="strat-after-content" id="strat-609134264"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7598341566474763" 
data-ad-slot="5361353724" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://strathclydetelegraph.com/category/sport/" rel="category tag">Sport</a> and tagged <a href="https://strathclydetelegraph.com/tag/sport/" rel="tag">Sport</a>. Bookmark the <a href="https://strathclydetelegraph.com/2020/06/06/spfl-premiership-is-set-for-august-return/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/06/spfl-premiership-is-set-for-august-return/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&#038;postid=15263&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b3d22c2503f6d3339100dd162a1b11533be02711#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2020%2F06%2F06%2Fspfl-premiership-is-set-for-august-return%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/StrathclydeTelegraph" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/StrathclydeTelegraph"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/strathtelegraph" href="https://twitter.com/strathtelegraph">My Tweets</a></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a></a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://strathclydetelegraph.com/">Home</a></li><li class="page_item page-item-11431"><a href="https://strathclydetelegraph.com/our-team/">Our Team</a></li>
<li class="page_item page-item-14215"><a href="https://strathclydetelegraph.com/print-editions/">Print Editions</a></li>
<li class="page_item page-item-11001"><a href="https://strathclydetelegraph.com/sections/">Sections</a></li>
<li class="page_item page-item-14613"><a href="https://strathclydetelegraph.com/sports/">Sports</a></li>
<li class="page_item page-item-13614"><a href="https://strathclydetelegraph.com/podcasts/">ST Podcast</a></li>
<li class="page_item page-item-11057"><a href="https://strathclydetelegraph.com/write-for-us/">Write For Us</a></li>
<li class="page_item page-item-2"><a href="https://strathclydetelegraph.com/about/">About</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-links" class="nav  nav--social  nav--toolbar"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/strathtelegraph">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/strathclydetelegraph">Facebook</a></li>
<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="http://instagram.com/strathclydetelegraph">Instagram</a></li>
<li id="menu-item-11429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11429"><a href="http://open.spotify.com/user/StrathclydeTelegraph">Spotify</a></li>
<li id="menu-item-14021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14021"><a href="https://www.linkedin.com/company/strathclyde-telegraph/">LinkedIn</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://strathclydetelegraph.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://strathclydetelegraph.com/2020/05/28/a-farewell-with-our-former-editor-in-chief-steven-mair/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>A farewell with our former Editor-in-Chief, Steven Mair</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://strathclydetelegraph.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/strathclydetelegraph.com\/2020\/06\/06\/spfl-premiership-is-set-for-august-return\/":15263};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/06/06/spfl-premiership-is-set-for-august-return/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://strathclydetelegraph.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=15263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3d22c2503f6d3339100dd162a1b11533be02711#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2020%2F06%2F06%2Fspfl-premiership-is-set-for-august-return%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=15263&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3d22c2503f6d3339100dd162a1b11533be02711#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2020%2F06%2F06%2Fspfl-premiership-is-set-for-august-return%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'134281720',post:'15263',tz:'1',srv:'strathclydetelegraph.com'} ]);
	_stq.push([ 'clickTrackerInit', '134281720', '15263' ]);
</script>

</body>
</html>