<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://strathclydetelegraph.com/xmlrpc.php">

	<title>Review: Peaky Blinders Season 6 Episode 5 &#8211; Strathclyde Telegraph</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r:latin,latin-ext","Raleway:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://strathclydetelegraph.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Raleway",sans-serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Raleway",sans-serif}.wf-active blockquote cite{font-family:"Raleway",sans-serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Raleway",sans-serif}.wf-active .intro{font-family:"Raleway",sans-serif}.wf-active site-description{font-family:"Raleway",sans-serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Raleway",sans-serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Raleway",sans-serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Raleway",sans-serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Raleway",sans-serif}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Arvo",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Feed" href="https://strathclydetelegraph.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Comments Feed" href="https://strathclydetelegraph.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Review: Peaky Blinders Season 6 Episode 5 Comments Feed" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strathclydetelegraph.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sweetalert2-css'  href='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/css/sweetalert2/sweetalert2.min.css?ver=10.16.7' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/css/user-registration.css?ver=2.1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css?ver=2.1.5.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css?ver=2.1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cookie-law-info-css'  href='https://strathclydetelegraph.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://strathclydetelegraph.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://strathclydetelegraph.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://strathclydetelegraph.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"1","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#61a229","button_1_button_hover":"#4e8221","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#dedfe0","button_3_button_hover":"#b2b2b3","button_3_link_colour":"#333333","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#dedfe0","button_4_button_hover":"#b2b2b3","button_4_link_colour":"#333333","button_4_as_button":"1","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"bottom","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#333333","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/strathclydetelegraph.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"17770","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://strathclydetelegraph.com/wp-json/" /><link rel="alternate" type="application/json" href="https://strathclydetelegraph.com/wp-json/wp/v2/posts/17770" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strathclydetelegraph.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strathclydetelegraph.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/" />
<link rel='shortlink' href='https://wp.me/p95qOc-4CC' />
<link rel="alternate" type="application/json+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2022%2F03%2F30%2Freview-peaky-blinders-season-6-episode-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2022%2F03%2F30%2Freview-peaky-blinders-season-6-episode-5%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7598341566474763",
    enable_page_level_ads: true
  });
</script><style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
	<meta name="description" content="Peaky Blinders Review: The Road To Hell" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Review: Peaky Blinders Season 6 Episode 5" />
<meta property="og:url" content="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/" />
<meta property="og:description" content="Peaky Blinders Review: The Road To Hell" />
<meta property="article:published_time" content="2022-03-30T11:05:05+00:00" />
<meta property="article:modified_time" content="2022-03-30T11:06:51+00:00" />
<meta property="og:site_name" content="Strathclyde Telegraph" />
<meta property="og:image" content="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=1200%2C604&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="604" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@StrathTelegraph" />
<meta name="twitter:site" content="@strathtelegraph" />
<meta name="twitter:text:title" content="Review: Peaky Blinders Season 6 Episode 5" />
<meta name="twitter:image" content="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=1200%2C604&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">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</style><link rel="icon" href="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=32%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=192%2C141&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=180%2C132&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=270%2C198&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-17770 single-format-standard wp-custom-logo wp-embed-responsive user-registration-page group-blog has_sidebar has-site-logo elementor-default elementor-kit-16301">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://strathclydetelegraph.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="405" src="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=1360%2C405&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="11005" data-permalink="https://strathclydetelegraph.com/strathclyde_telegraph_2017_header-01/" data-orig-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=3676%2C1095&amp;ssl=1" data-orig-size="3676,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strathclyde_Telegraph_2017_Header-01" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=300%2C89&amp;ssl=1" data-large-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=940%2C280&amp;ssl=1" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://strathclydetelegraph.com/" rel="home">
						Strathclyde Telegraph					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The University of Strathclyde&#039;s Student Newspaper</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main-menu" class="nav  nav--main"><li id="menu-item-10993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10993"><a href="https://strathclydetelegraph.wordpress.com">HOME</a></li>
<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11003"><a href="https://strathclydetelegraph.com/sections/">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-14615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14615"><a href="https://strathclydetelegraph.com/category/sport/">Sport</a></li>
	<li id="menu-item-2590" class="sky-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://strathclydetelegraph.com/category/news/">News</a></li>
	<li id="menu-item-2588" class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588"><a href="https://strathclydetelegraph.com/category/features/">Features</a></li>
	<li id="menu-item-2589" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2589"><a href="https://strathclydetelegraph.com/category/arts/">Arts</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="https://strathclydetelegraph.com/category/film/">Film</a></li>
	<li id="menu-item-2640" class="green menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2640"><a href="https://strathclydetelegraph.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-11434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11434"><a href="https://strathclydetelegraph.com/our-team/">OUR TEAM</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10997"><a href="https://strathclydetelegraph.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-17260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17260"><a href="https://strathclydetelegraph.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-13945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13945"><a href="https://strathclydetelegraph.com/podcasts/">PODCAST</a></li>
<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://strathclydetelegraph.com/print-editions/">PRINT EDITIONS</a></li>
<li id="menu-item-11060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11060"><a href="https://strathclydetelegraph.com/write-for-us/">WRITE FOR US</a>
<ul class="sub-menu">
	<li id="menu-item-17268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17268"><a href="https://strathclydetelegraph.com/login/">Members Page (Login)</a></li>
</ul>
</li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-17770" class="post-17770 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-review tag-tv-review ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://strathclydetelegraph.com/author/strathtelegraph/">strathtelegraph
					</a>
				</span></span>
<span class="posted-on"><a href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/" rel="bookmark"><time class="entry-date published" datetime="2022-03-30T12:05:05+01:00">March 30, 2022</time></a></span>				<span class="cat-links">
					<a href="https://strathclydetelegraph.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</span>
					</div>
		<h1 class="entry-title">Review: Peaky Blinders Season 6 Episode 5</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="515" src="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=1024%2C515&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?resize=1024%2C515&amp;ssl=1 1024w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?resize=768%2C387&amp;ssl=1 768w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?resize=450%2C227&amp;ssl=1 450w, https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?resize=1192%2C600&amp;ssl=1 1192w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="17773" data-permalink="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/pb-otakukart/" data-orig-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=1200%2C604&amp;ssl=1" data-orig-size="1200,604" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pb otakukart" data-image-description="" data-image-caption="&lt;p&gt;image from otakukart.com&lt;/p&gt;
" data-medium-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/strathclydetelegraph.com/wp-content/uploads/2022/03/pb-otakukart.jpg?fit=940%2C473&amp;ssl=1" />			<span class="entry-featured__caption">image from otakukart.com</span>		</div>
	
		<div class="entry-content" data-first_letter="B">
		
<h2>By Kyle Mcleod</h2>



<p><strong>4.5 Stars</strong></p>



<p><strong>“Could there be a sadder ending, eh?”</strong></p>



<p>Foreshadowing? Red herring? The last words uttered by Thomas Shelby in <em>Peaky Blinders’</em> penultimate episode really sets things up for an interesting finale.</p>



<p>The dialogue throughout the show&#8217;s 35 episodes have been incredible, but this on-the-nose line is almost certainly placed to have viewers on edge.</p>



<figure class="wp-block-embed is-type-rich is-provider-instagram wp-block-embed-instagram"><div class="wp-block-embed__wrapper">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Cbmmwobgw1v/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/Cbmmwobgw1v/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/Cbmmwobgw1v/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Peaky Blinders (@peakyblindersofficial)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script>
</div></figure>



<p>The episode kicks off with Tommy shutting down Arthur’s opium supply in typical Tommy fashion. Theatrical, over the top, unnecessary threats, delivered in the most calming way possible convinces the shop owners to stick to tea and cake and shut down their opium trade.</p>



<p>It’s no secret Tommy is the end game and he knows it as well as the audience. After finding out he has another son, Tommy looks to find what his role in the Shelby family could be.</p>



<p>After witnessing a gruesome murder, it turns out that role is not with Arthur and the betting company, it’s with Charlie and Curley, working with horses and wagons.</p>



<p>Tommy’s son, Duke, looks set on leaving, but only after Tommy reveals the truth about his mother and birth does he change his mind.</p>



<p>The gruesome scene Duke witnesses sees long term Shelby employee, Billy, kill a referee who refused to take a bribe on Arthur’s demand. After reflecting on the kill, he is confronted by Jack Nelson who knows he’s the Shelby mole and threatens his ‘manhood’ if he fails to provide intel on Arthur.</p>



<p>It seems the ‘black cat’ within the Shelby company has been revealed. When Tommy’s plans go astray in the series 5 finale, it could very well have been Billy who we saw making a call to reveal these plans to the IRA after Finn informed him on the plan.</p>



<p>The back-to-back scenes really highlight the show&#8217;s violent nature, the complex characters and the constant background scheming that has been going on all season.</p>



<p>Both Tommy and Jack share drinks despite plotting against one another. They’re joined by Oswald and his wife Diana, uninvited guests who arrive unannounced.</p>



<p>Their arrival isn’t business related, instead Diana unsubtly suggests to Tommy’s wife Lizzie that she and Tommy slept together, something we see earlier in the episode.</p>



<p>It acts as a statement that Tommy needs to find a new spouse, something Tommy agrees with as alongside the audience, he realises the torment he’s put her through whilst being married.</p>



<p>The episode closes with Michael confirming he intends to kill Tommy, granting him release from prison.</p>



<p>For as entertaining as the season has been, the big war between Michael and Tommy has been put in the background, with Jack, Oswald and Diana acting as the main antagonists.</p>



<p>There are many threats lined up for the protagonist as he heads to America. Jack Nelson seems to have a steady plan in place to kill Tommy, Michael being the one destined to land the final blow. Arthur’s fate also remains in question after the scene with Billy.</p>



<p>The Shelby brothers have overcome many enemies but with one episode remaining, there’s never been more jeopardy. The last episode is bound to see Tommy and Michael come face-to-face, unfortunately the audience have to wait one more week to see if Tommy’s ‘sad ending’ will become reality.</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='strathtelegraph' src='https://secure.gravatar.com/avatar/d946beaaddc1b7efd29363003321b9c9?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d946beaaddc1b7efd29363003321b9c9?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" loading='lazy'/></div><div class="saboxplugin-authorname"><a href="https://strathclydetelegraph.com/author/strathtelegraph/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">strathtelegraph</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-17770" class="share-twitter sd-button share-icon no-text" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-17770" class="share-facebook sd-button share-icon no-text" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134281720-17770-6244d74dafabf' data-src='https://widgets.wp.com/likes/#blog_id=134281720&amp;post_id=17770&amp;origin=strathclydetelegraph.com&amp;obj_id=134281720-17770-6244d74dafabf' data-name='like-post-frame-134281720-17770-6244d74dafabf' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://strathclydetelegraph.com/category/uncategorized/" rel="category tag">Uncategorized</a> and tagged <a href="https://strathclydetelegraph.com/tag/review/" rel="tag">review</a>, <a href="https://strathclydetelegraph.com/tag/tv-review/" rel="tag">tv review</a>. Bookmark the <a href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/30/review-peaky-blinders-season-6-episode-5/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&#038;postid=17770&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3fe1580bc3b9de98b0e56a72341247f653a74b43#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2022%2F03%2F30%2Freview-peaky-blinders-season-6-episode-5%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="authors-5" class="widget widget_authors"><h1 class="widget-title">More by:</h1><ul><li><a href="https://strathclydetelegraph.com/author/alyxjohnstone/"> <img alt='1' src='https://secure.gravatar.com/avatar/9e4c45f56e0fad8240c1d13250a69c55?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e4c45f56e0fad8240c1d13250a69c55?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>Alyxjohnstone</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/03/08/strath-union-elections-2022-your-candidates-for-president/" title="Strath Union Elections 2022 &#8211; Your candidates for President">Strath Union Elections 2022 &#8211; Your candidates for President</a></li><li><a href="https://strathclydetelegraph.com/2021/11/24/when-harry-met-santa-santa-gets-a-boyfriend-in-new-christmas-advert/" title="When Harry Met Santa- Santa gets a boyfriend in New Christmas Advert">When Harry Met Santa- Santa gets a boyfriend in New Christmas Advert</a></li><li><a href="https://strathclydetelegraph.com/2021/11/18/the-re-release-of-red-taylors-version/" title="The Re-Release of &#8216;Red&#8217; (Taylor&#8217;s Version)">The Re-Release of &#8216;Red&#8217; (Taylor&#8217;s Version)</a></li><li><a href="https://strathclydetelegraph.com/2021/10/30/i-watched-rotten-tomatoes-top-5-rated-horror-films-so-you-dont-have-to/" title="I Watched Rotten Tomatoes&#8217; Top 5 Rated Horror Films So You Don&#8217;t Have To">I Watched Rotten Tomatoes&#8217; Top 5 Rated Horror Films So You Don&#8217;t Have To</a></li><li><a href="https://strathclydetelegraph.com/2021/10/01/bobbll-a-new-app-for-students-by-students/" title="Bobbll- A New App for Students by Students">Bobbll- A New App for Students by Students</a></li></ul></li><li><img alt='1' src='https://secure.gravatar.com/avatar/2cca41a0e6724dee0c3d1e59598bba6b?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/2cca41a0e6724dee0c3d1e59598bba6b?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>Charlotte._.m</strong></li><li><a href="https://strathclydetelegraph.com/author/daniellatheis/"> <img alt='1' src='https://strathclydetelegraph.com/wp-content/uploads/2022/02/Headshot_Daniella.png' srcset='https://strathclydetelegraph.com/wp-content/uploads/2022/02/Headshot_Daniella.png 2x' class='avatar avatar-48 photo' height='48' width='48' /> <strong>daniellatheis</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/01/12/under-22s-can-now-apply-for-free-bus-travel-in-scotland/" title="Under 22s can now apply for free bus travel in Scotland">Under 22s can now apply for free bus travel in Scotland</a></li><li><a href="https://strathclydetelegraph.com/2021/11/08/barack-obama-visits-strath-union/" title="Barack Obama visits Strath Union">Barack Obama visits Strath Union</a></li><li><a href="https://strathclydetelegraph.com/2021/10/28/strath-union-building-to-be-closed-tonight-in-support-of-anti-spiking-campaign/" title="Strath Union building to be closed tonight in support of anti-spiking campaign">Strath Union building to be closed tonight in support of anti-spiking campaign</a></li><li><a href="https://strathclydetelegraph.com/2021/09/27/strath-union-unveils-new-building-for-freshers-week/" title="Strath Union unveils new building for Freshers week">Strath Union unveils new building for Freshers week</a></li><li><a href="https://strathclydetelegraph.com/2021/09/24/strathclyde-students-and-staff-share-their-thoughts-on-returning-to-campus/" title="Strathclyde students and staff share their thoughts on returning to campus">Strathclyde students and staff share their thoughts on returning to campus</a></li></ul></li><li><a href="https://strathclydetelegraph.com/author/evemct/"> <img alt='1' src='https://secure.gravatar.com/avatar/47b0130b1112d5896de9bcaf67eed1be?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/47b0130b1112d5896de9bcaf67eed1be?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>evemct</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/02/06/eve-mctiernan-connacht-v-glasgow-warriors-time-for-duncy-to-hang-up-his-boots/" title="Eve McTiernan: Connacht v Glasgow Warriors: time for Duncy to hang up his boots?">Eve McTiernan: Connacht v Glasgow Warriors: time for Duncy to hang up his boots?</a></li><li><a href="https://strathclydetelegraph.com/2022/02/05/eve-mctiernan-six-nations-scotland-v-england-team-selection/" title="Eve McTiernan: Six Nations &#8211; Scotland v England team selection">Eve McTiernan: Six Nations &#8211; Scotland v England team selection</a></li><li><a href="https://strathclydetelegraph.com/2022/01/20/eve-mctiernan-my-thoughts-on-the-six-nations-scotland-team-selection/" title="Eve McTiernan: My thoughts on the Six Nations Scotland team selection">Eve McTiernan: My thoughts on the Six Nations Scotland team selection</a></li></ul></li><li><a href="https://strathclydetelegraph.com/author/gemmamurphy/"> <img alt='1' src='https://secure.gravatar.com/avatar/fce70a65bccdae03134f5f9bf0349269?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/fce70a65bccdae03134f5f9bf0349269?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>gemmamurphy</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/03/09/tiktok-song-branded-lesbophobic/" title="TikTok song branded lesbophobic">TikTok song branded lesbophobic</a></li><li><a href="https://strathclydetelegraph.com/2022/02/16/wolf-alice-blows-away-the-barras/" title="Wolf Alice Blows Away the Barras">Wolf Alice Blows Away the Barras</a></li><li><a href="https://strathclydetelegraph.com/2022/02/16/lgbtqia-history-month-im-sick-of-being-sexualised/" title="LGBTQIA+ History Month: I&#8217;m sick of being sexualised">LGBTQIA+ History Month: I&#8217;m sick of being sexualised</a></li><li><a href="https://strathclydetelegraph.com/2021/11/23/the-brit-awards-to-be-more-gender-inclusive-with-new-categories/" title="The BRIT Awards to be more gender inclusive with new categories">The BRIT Awards to be more gender inclusive with new categories</a></li><li><a href="https://strathclydetelegraph.com/2021/11/22/adele-convinces-spotify-to-remove-default-shuffle-button/" title="Adele convinces Spotify to remove default shuffle button">Adele convinces Spotify to remove default shuffle button</a></li></ul></li><li><img alt='1' src='https://secure.gravatar.com/avatar/921c1b2908df7a555ccc5795aeb329f5?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/921c1b2908df7a555ccc5795aeb329f5?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>Jodie</strong></li><li><img alt='1' src='https://secure.gravatar.com/avatar/1cc14b0f995d5af686f8c8a8bfd8ab23?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cc14b0f995d5af686f8c8a8bfd8ab23?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>MrStefanCarlin</strong></li><li><a href="https://strathclydetelegraph.com/author/rachel-cronin/"> <img alt='1' src='https://secure.gravatar.com/avatar/04a49bb21f94a081ca7f539b7d03a757?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/04a49bb21f94a081ca7f539b7d03a757?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>Rachel Cronin</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/03/11/happening-glasgow-film-festival-review/" title="Happening: Glasgow Film Festival Review">Happening: Glasgow Film Festival Review</a></li><li><a href="https://strathclydetelegraph.com/2022/03/11/anais-in-love-glasgow-film-festival-review/" title="Anaïs In Love: Glasgow Film Festival Review">Anaïs In Love: Glasgow Film Festival Review</a></li><li><a href="https://strathclydetelegraph.com/2022/03/09/short-story-the-long-night/" title="Short Story: The Long Night">Short Story: The Long Night</a></li><li><a href="https://strathclydetelegraph.com/2022/02/27/bashful-and-blissful-big-thief-at-the-barras-%e2%ad%91%e2%ad%91%e2%ad%91%e2%ad%91/" title="Bashful and Blissful: Big Thief at The Barras ⭑⭑⭑⭑">Bashful and Blissful: Big Thief at The Barras ⭑⭑⭑⭑</a></li><li><a href="https://strathclydetelegraph.com/2022/02/07/hbos-euphoria-beautiful-cinematography-but-harmful-watery-writing/" title="HBO’s Euphoria: Beautiful Cinematography, But Harmful, Watery Writing">HBO’s Euphoria: Beautiful Cinematography, But Harmful, Watery Writing</a></li></ul></li><li><a href="https://strathclydetelegraph.com/author/strathtelegraph/"> <img alt='1' src='https://secure.gravatar.com/avatar/d946beaaddc1b7efd29363003321b9c9?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/d946beaaddc1b7efd29363003321b9c9?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/> <strong>strathtelegraph</strong></a><ul><li><a href="https://strathclydetelegraph.com/2022/03/30/dream-wife-bring-saint-lukes-to-life/" title="Dream Wife bring Saint Lukes to life" aria-current="page">Dream Wife bring Saint Lukes to life</a></li><li><a href="https://strathclydetelegraph.com/2022/03/30/review-peaky-blinders-season-6-episode-5/" title="Review: Peaky Blinders Season 6 Episode 5">Review: Peaky Blinders Season 6 Episode 5</a></li><li><a href="https://strathclydetelegraph.com/2022/03/29/theatre-review-six-the-musical-at-edinburgh-festival-theatre/" title="Theatre Review: SIX The Musical at Edinburgh Festival Theatre">Theatre Review: SIX The Musical at Edinburgh Festival Theatre</a></li><li><a href="https://strathclydetelegraph.com/2022/03/23/peaky-blinders-season-6-episode-4-review/" title="Peaky Blinders Season 6 Episode 4: Review">Peaky Blinders Season 6 Episode 4: Review</a></li><li><a href="https://strathclydetelegraph.com/2022/03/22/mrs-rock-and-roll-amy-macdonald-hits-the-hydro-stage-%e2%ad%91%e2%ad%91%e2%ad%91%e2%ad%91/" title="Mrs Rock and Roll: Amy MacDonald Hits The Hydro Stage ⭑⭑⭑⭑">Mrs Rock and Roll: Amy MacDonald Hits The Hydro Stage ⭑⭑⭑⭑</a></li></ul></li></ul></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/StrathclydeTelegraph" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/StrathclydeTelegraph"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/strathtelegraph" href="https://twitter.com/strathtelegraph">My Tweets</a></aside><aside id="block-2" class="widget widget_block"><p><div id="user-registration" class="user-registration">


<div class="ur-frontend-form login " id="ur-frontend-form">

	<form class="user-registration-form user-registration-form-login login" method="post">
		<div class="ur-form-row">
			<div class="ur-form-grid">
														<p class="user-registration-form-row user-registration-form-row--wide form-row form-row-wide">
						<label for="username">Username or email address <span class="required">*</span></label>						<span class="input-wrapper">
						<input placeholder="" type="text" class="user-registration-Input user-registration-Input--text input-text" name="username" id="username" value="" style=""/>
												</span>
					</p>
					<p class="user-registration-form-row user-registration-form-row--wide form-row form-row-wide hide_show_password">
						<label for="password">Password <span class="required">*</span></label>						<span class="input-wrapper">
						<span class="password-input-group">
						<input placeholder="" class="user-registration-Input user-registration-Input--text input-text" type="password" name="password" id="password" style="" />

												<a href="javaScript:void(0)" class="password_preview dashicons dashicons-hidden" title="Show password"></a>
						</span>
																			</span>
					</p>

					
					
					<p class="form-row">
						<input type="hidden" id="user-registration-login-nonce" name="user-registration-login-nonce" value="1747cd05a1" /><input type="hidden" name="_wp_http_referer" value="/2022/03/30/review-peaky-blinders-season-6-episode-5/" />						<div>
														<input type="submit" class="user-registration-Button button " name="login" value="Login" />
													</div>
						<input type="hidden" name="redirect" value="" />
														<label class="user-registration-form__label user-registration-form__label-for-checkbox inline">
									<input class="user-registration-form__input user-registration-form__input-checkbox" name="rememberme" type="checkbox" id="rememberme" value="forever" /> <span>Remember me</span>
								</label>
													</p>

													<p class="user-registration-LostPassword lost_password">
									<a href="https://strathclydetelegraph.com/wp-login.php?action=lostpassword">Lost your password?</a>
								</p>
							
													</div>
		</div>
	</form>

</div>

</div></p>
</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a></a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://strathclydetelegraph.com/">Home</a></li><li class="page_item page-item-16976"><a href="https://strathclydetelegraph.com/login/">Members Page (Login)</a></li>
<li class="page_item page-item-11431"><a href="https://strathclydetelegraph.com/our-team/">Our Team</a></li>
<li class="page_item page-item-14215"><a href="https://strathclydetelegraph.com/print-editions/">Print Editions</a></li>
<li class="page_item page-item-11001"><a href="https://strathclydetelegraph.com/sections/">Sections</a></li>
<li class="page_item page-item-14613"><a href="https://strathclydetelegraph.com/sports/">Sports</a></li>
<li class="page_item page-item-13614"><a href="https://strathclydetelegraph.com/podcasts/">ST Podcast</a></li>
<li class="page_item page-item-11057"><a href="https://strathclydetelegraph.com/write-for-us/">Write For Us</a></li>
<li class="page_item page-item-2 page_item_has_children"><a href="https://strathclydetelegraph.com/about/">About</a>
<ul class='children'>
	<li class="page_item page-item-17234"><a href="https://strathclydetelegraph.com/about/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-links" class="nav  nav--social  nav--toolbar"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/strathtelegraph">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/strathclydetelegraph">Facebook</a></li>
<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="http://instagram.com/strathclydetelegraph">Instagram</a></li>
<li id="menu-item-11429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11429"><a href="http://open.spotify.com/user/StrathclydeTelegraph">Spotify</a></li>
<li id="menu-item-14021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14021"><a href="https://www.linkedin.com/company/strathclyde-telegraph/">LinkedIn</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://strathclydetelegraph.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://strathclydetelegraph.com/2022/03/29/theatre-review-six-the-musical-at-edinburgh-festival-theatre/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Theatre Review: SIX The Musical at Edinburgh Festival Theatre</span></a></div><div class="nav-next"><a href="https://strathclydetelegraph.com/2022/03/30/dream-wife-bring-saint-lukes-to-life/" rel="next"><span>Dream Wife bring Saint Lukes to life</span><i class="fa fa-long-arrow-right next-arrow"></i></a></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://strathclydetelegraph.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202213'></script>
<!--googleoff: all--><div id="cookie-law-info-bar" data-nosnippet="true"><span><div class="cli-bar-container cli-style-v2"><div class="cli-bar-message">We use cookies on our website to give you the most relevant experience by remembering your preferences and repeat visits. By clicking “Accept All”, you consent to the use of ALL the cookies. However, you may visit "Cookie Settings" to provide a controlled consent.</div><div class="cli-bar-btn_container"><a role='button' class="medium cli-plugin-button cli-plugin-main-button cli_settings_button" style="margin:0px 5px 0px 0px">Cookie Settings</a><a id="wt-cli-accept-all-btn" role='button' data-cli_action="accept_all" class="wt-cli-element medium cli-plugin-button wt-cli-accept-all-btn cookie_action_close_header cli_action_button">Accept All</a></div></div></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Manage consent</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
	<div class="cli-modal-content cli-bar-popup">
		  <button type="button" class="cli-modal-close" id="cliModalClose">
			<svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
			<span class="wt-cli-sr-only">Close</span>
		  </button>
		  <div class="cli-modal-body">
			<div class="cli-container-fluid cli-tab-container">
	<div class="cli-row">
		<div class="cli-col-12 cli-align-items-stretch cli-px-0">
			<div class="cli-privacy-overview">
				<h4>Privacy Overview</h4>				<div class="cli-privacy-content">
					<div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may affect your browsing experience.</div>
				</div>
				<a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a>			</div>
		</div>
		<div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
												<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab">
								Necessary							</a>
															<div class="wt-cli-necessary-checkbox">
									<input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  />
									<label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label>
								</div>
								<span class="cli-necessary-caption">Always Enabled</span>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="necessary">
								<div class="wt-cli-cookie-description">
									Necessary cookies are absolutely essential for the website to function properly. These cookies ensure basic functionalities and security features of the website, anonymously.
<table class="cookielawinfo-row-cat-table cookielawinfo-winter"><thead><tr><th class="cookielawinfo-column-1">Cookie</th><th class="cookielawinfo-column-3">Duration</th><th class="cookielawinfo-column-4">Description</th></tr></thead><tbody><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-analytics</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Analytics".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-functional</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by GDPR cookie consent to record the user consent for the cookies in the category "Functional".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-necessary</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookies is used to store the user consent for the cookies in the category "Necessary".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-others</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Other.</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">cookielawinfo-checkbox-performance</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">This cookie is set by GDPR Cookie Consent plugin. The cookie is used to store the user consent for the cookies in the category "Performance".</td></tr><tr class="cookielawinfo-row"><td class="cookielawinfo-column-1">viewed_cookie_policy</td><td class="cookielawinfo-column-3">11 months</td><td class="cookielawinfo-column-4">The cookie is set by the GDPR Cookie Consent plugin and is used to store whether or not user has consented to the use of cookies. It does not store any personal data.</td></tr></tbody></table>								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="functional" data-toggle="cli-toggle-tab">
								Functional							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-functional" class="cli-user-preference-checkbox"  data-id="checkbox-functional" />
									<label for="wt-cli-checkbox-functional" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Functional</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="functional">
								<div class="wt-cli-cookie-description">
									Functional cookies help to perform certain functionalities like sharing the content of the website on social media platforms, collect feedbacks, and other third-party features.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="performance" data-toggle="cli-toggle-tab">
								Performance							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-performance" class="cli-user-preference-checkbox"  data-id="checkbox-performance" />
									<label for="wt-cli-checkbox-performance" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Performance</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="performance">
								<div class="wt-cli-cookie-description">
									Performance cookies are used to understand and analyze the key performance indexes of the website which helps in delivering a better user experience for the visitors.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="analytics" data-toggle="cli-toggle-tab">
								Analytics							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-analytics" class="cli-user-preference-checkbox"  data-id="checkbox-analytics" />
									<label for="wt-cli-checkbox-analytics" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Analytics</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="analytics">
								<div class="wt-cli-cookie-description">
									Analytical cookies are used to understand how visitors interact with the website. These cookies help provide information on metrics the number of visitors, bounce rate, traffic source, etc.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="advertisement" data-toggle="cli-toggle-tab">
								Advertisement							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-advertisement" class="cli-user-preference-checkbox"  data-id="checkbox-advertisement" />
									<label for="wt-cli-checkbox-advertisement" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Advertisement</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="advertisement">
								<div class="wt-cli-cookie-description">
									Advertisement cookies are used to provide visitors with relevant ads and marketing campaigns. These cookies track visitors across websites and collect information to provide customized ads.
								</div>
							</div>
						</div>
					</div>
																	<div class="cli-tab-section">
						<div class="cli-tab-header">
							<a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="others" data-toggle="cli-toggle-tab">
								Others							</a>
															<div class="cli-switch">
									<input type="checkbox" id="wt-cli-checkbox-others" class="cli-user-preference-checkbox"  data-id="checkbox-others" />
									<label for="wt-cli-checkbox-others" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Others</span></label>
								</div>
													</div>
						<div class="cli-tab-content">
							<div class="cli-tab-pane cli-fade" data-id="others">
								<div class="wt-cli-cookie-description">
									Other uncategorized cookies are those that are being analyzed and have not been classified into a category as yet.
								</div>
							</div>
						</div>
					</div>
										</div>
	</div>
</div>
		  </div>
		  <div class="cli-modal-footer">
			<div class="wt-cli-element cli-container-fluid cli-tab-container">
				<div class="cli-row">
					<div class="cli-col-12 cli-align-items-stretch cli-px-0">
						<div class="cli-tab-footer wt-cli-privacy-overview-actions">
						
															<a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a>
													</div>
						
					</div>
				</div>
			</div>
		</div>
	</div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<!--googleon: all--><div class="simple-banner simple-banner-text" style="display:none !important"></div>	<div style="display:none">
			<div class="grofile-hash-map-d946beaaddc1b7efd29363003321b9c9">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/strathclydetelegraph.com\/2022\/03\/30\/review-peaky-blinders-season-6-episode-5\/":17770};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/30/review-peaky-blinders-season-6-episode-5/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://strathclydetelegraph.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='cookie-law-info-table-css'  href='https://strathclydetelegraph.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-table.css?ver=2.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202213' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8-beta' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.8-beta' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='ur-login-js-extra'>
/* <![CDATA[ */
var ur_login_params = {"ajax_url":"https:\/\/strathclydetelegraph.com\/wp-admin\/admin-ajax.php","ur_login_form_save_nonce":"d8496c4bd1","ajax_submission_on_ur_login":"no","recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/js/frontend/ur-login.min.js?ver=2.1.5.1' id='ur-login-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/js/jquery-tiptip/jquery.tipTip.min.js?ver=1.3.0' id='jquery-tiptip-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/js/frontend/jquery.validate.min.js?ver=1.15.1' id='ur-jquery-validate-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/js/inputmask/jquery.inputmask.bundle.min.js?ver=4.0.0-beta.58' id='ur-inputmask-js'></script>
<script type='text/javascript' id='user-registration-js-extra'>
/* <![CDATA[ */
var user_registration_params = {"ajax_url":"https:\/\/strathclydetelegraph.com\/wp-admin\/admin-ajax.php","user_registration_form_data_save":"865537a4bb","user_registration_profile_details_save":"76fd68bb8d","user_registration_profile_picture_upload_nonce":"ae92b45853","form_required_fields":["user_email","user_pass"],"login_option":"admin_approval","recaptcha_type":"v2","user_registration_profile_picture_uploading":"Uploading...","ajax_submission_on_edit_profile":"no","message_required_fields":"This field is required.","message_email_fields":"Please enter a valid email address.","message_url_fields":"Please enter a valid URL.","message_number_fields":"Please enter a valid number.","message_confirm_password_fields":"Password and confirm password not matched.","message_validate_phone_number":"Please enter a valid phone number.","message_username_character_fields":"Please enter a valid username.","message_confirm_email_fields":"Email and confirm email not matched.","message_confirm_number_field_max":"Please enter a value less than or equal to %qty%.","message_confirm_number_field_min":"Please enter a value greater than or equal to %qty%.","message_confirm_number_field_step":"Please enter a multiple of %qty%.","ursL10n":{"user_successfully_saved":"User successfully registered.","user_under_approval":"User registered. Wait until admin approves your registration.","user_email_pending":"User registered. Verify your email by clicking on the link sent to your email.","captcha_error":"Captcha code error, please try again.","hide_password_title":"Hide Password","show_password_title":"Show Password","password_strength_error":"Password strength is not strong enough"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/user-registration/assets/js/frontend/user-registration.min.js?ver=2.1.5.1' id='user-registration-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202213#ver=202213' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=17770&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fe1580bc3b9de98b0e56a72341247f653a74b43#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2022%2F03%2F30%2Freview-peaky-blinders-season-6-episode-5%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=17770&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3fe1580bc3b9de98b0e56a72341247f653a74b43#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2022%2F03%2F30%2Freview-peaky-blinders-season-6-episode-5%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202213.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta',blog:'134281720',post:'17770',tz:'1',srv:'strathclydetelegraph.com'} ]);
	_stq.push([ 'clickTrackerInit', '134281720', '17770' ]);
</script>

</body>
</html>
