<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en-US"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://strathclydetelegraph.com/xmlrpc.php">

	<title>Return of the Gigs &#8211; Strathclyde Telegraph</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arvo:r:latin,latin-ext","Raleway:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://strathclydetelegraph.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active table th, .wf-active table td{font-family:"Raleway",sans-serif}.wf-active .content-quote blockquote, .wf-active .comment-number--dark, .wf-active .add-comment .add-comment__button, .wf-active .comments-area-title .comments-title, .wf-active .comment-reply-title .comments-title, .wf-active .comment-reply-title, .wf-active .comment-navigation .assistive-text, .wf-active .nocomments span{font-family:"Raleway",sans-serif}.wf-active blockquote cite{font-family:"Raleway",sans-serif}.wf-active .archive__grid .format-status .entry-content, .wf-active .archive__grid .format-status .entry-summary, .wf-active .widget .widget-title{font-family:"Raleway",sans-serif}.wf-active .intro{font-family:"Raleway",sans-serif}.wf-active site-description{font-family:"Raleway",sans-serif}.wf-active p, .wf-active blockquote blockquote, .wf-active .pagination a, .wf-active .pagination span, .wf-active .comment-navigation .nav-previous a, .wf-active .comment-navigation .nav-next a, .wf-active div.sharedaddy .sd-social h3.sd-title{font-family:"Raleway",sans-serif}.wf-active input, .wf-active textarea, .wf-active .single .entry-meta, .wf-active .page .entry-meta, .wf-active .content-quote cite, .wf-active .comment__author-name a, .wf-active .fs-16px, .wf-active .widget, .wf-active .widget ul, .wf-active .widget_blog_subscription input{font-family:"Raleway",sans-serif}.wf-active .fs-14px, .wf-active .entry-meta, .wf-active #recentcomments, .wf-active .widget_blog_subscription, .wf-active .archive__grid .edit-link, .wf-active .comment__author-name, .wf-active .comment__content, .wf-active .comment__links, .wf-active .comment-form-comment textarea, .wf-active .comment-subscription-form textarea, .wf-active .search-form .search-submit{font-family:"Raleway",sans-serif}.wf-active .wp-caption-text, .wf-active .fs-13px, .wf-active .widget .post-date, .wf-active .widget_recent_entries .post-date{font-family:"Raleway",sans-serif}.wf-active .dropcap, .wf-active .single .entry-content:before, .wf-active .page .entry-content:before{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}@media only screen and (min-width: 899px){.wf-active .site-title{font-style:normal;font-weight:400}}@media only screen and (min-width: 1359px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active h1{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h2{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active .fs-36px, .wf-active .archive__grid .entry-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h3{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h4, .wf-active .archive__grid .format-image .entry-title{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"Arvo",serif;font-style:normal;font-weight:400}.wf-active blockquote{font-family:"Arvo",serif;font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Feed" href="https://strathclydetelegraph.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Comments Feed" href="https://strathclydetelegraph.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Strathclyde Telegraph &raquo; Return of the Gigs Comments Feed" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/strathclydetelegraph.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- strathclydetelegraph.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="strat-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://strathclydetelegraph.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='hive-font-awesome-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/assets/css/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='hive-style-css'  href='https://strathclydetelegraph.com/wp-content/themes/hive/style.css?ver=1.5.0-wpcom' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.3-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://strathclydetelegraph.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3-beta' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.10.6","hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"16494","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"","simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.6' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://strathclydetelegraph.com/wp-json/" /><link rel="alternate" type="application/json" href="https://strathclydetelegraph.com/wp-json/wp/v2/posts/16494" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://strathclydetelegraph.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://strathclydetelegraph.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/" />
<link rel='shortlink' href='https://wp.me/p95qOc-4i2' />
<link rel="alternate" type="application/json+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2021%2F10%2F22%2Freturn-of-the-gigs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://strathclydetelegraph.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstrathclydetelegraph.com%2F2021%2F10%2F22%2Freturn-of-the-gigs%2F&#038;format=xml" />
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7598341566474763",
    enable_page_level_ads: true
  });
</script><style type="text/css">.simple-banner{background: #024985;}</style><style type="text/css">.simple-banner .simple-banner-text{color: #ffffff;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#f16521;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="description" content="With live music fully back in action Leah Buist gives us a review of the popular TRNSMT festival this year. Was it worth the wait?" />
			<!-- Site Logo: hide header text -->
			<style type="text/css">
			.site-title, .site-description-text {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
			</style>
			<link rel="amphtml" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Return of the Gigs" />
<meta property="og:url" content="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/" />
<meta property="og:description" content="With live music fully back in action Leah Buist gives us a review of the popular TRNSMT festival this year. Was it worth the wait? " />
<meta property="article:published_time" content="2021-10-22T11:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-20T08:04:03+00:00" />
<meta property="og:site_name" content="Strathclyde Telegraph" />
<meta property="og:image" content="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=591%2C819&#038;ssl=1" />
<meta property="og:image:width" content="591" />
<meta property="og:image:height" content="819" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@strathtelegraph" />
<meta name="twitter:text:title" content="Return of the Gigs" />
<meta name="twitter:image" content="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=591%2C819&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7598341566474763" crossorigin="anonymous"></script><link rel="icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=32%2C24&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=192%2C141&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=180%2C132&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/cropped-strathclyde_telegraph_2017_prof-01-2669527920-1542806865391.jpg?fit=270%2C198&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-16494 single-format-standard wp-custom-logo wp-embed-responsive group-blog has_sidebar has-site-logo elementor-default elementor-kit-16301 aa-prefix-strat-">


<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://strathclydetelegraph.com/" class="site-logo-link" rel="home" itemprop="url"><img width="1360" height="405" src="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=1360%2C405&amp;ssl=1" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="11005" data-permalink="https://strathclydetelegraph.com/strathclyde_telegraph_2017_header-01/" data-orig-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=3676%2C1095&amp;ssl=1" data-orig-size="3676,1095" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Strathclyde_Telegraph_2017_Header-01" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=300%2C89&amp;ssl=1" data-large-file="https://i2.wp.com/strathclydetelegraph.com/wp-content/uploads/2017/08/strathclyde_telegraph_2017_header-01.jpg?fit=940%2C280&amp;ssl=1" /></a>
				<h1 class="site-title site-title--large">
					<a href="https://strathclydetelegraph.com/" rel="home">
						Strathclyde Telegraph					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">The University of Strathclyde&#039;s Student Newspaper</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main-menu" class="nav  nav--main"><li id="menu-item-10993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10993"><a href="https://strathclydetelegraph.wordpress.com">HOME</a></li>
<li id="menu-item-11003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11003"><a href="https://strathclydetelegraph.com/sections/">SECTIONS</a>
<ul class="sub-menu">
	<li id="menu-item-14615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14615"><a href="https://strathclydetelegraph.com/category/sport/">Sport</a></li>
	<li id="menu-item-2590" class="sky-blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://strathclydetelegraph.com/category/news/">News</a></li>
	<li id="menu-item-2588" class="blue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2588"><a href="https://strathclydetelegraph.com/category/features/">Features</a></li>
	<li id="menu-item-2589" class="yellow menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2589"><a href="https://strathclydetelegraph.com/category/arts/">Arts</a></li>
	<li id="menu-item-12901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12901"><a href="https://strathclydetelegraph.com/category/film/">Film</a></li>
	<li id="menu-item-2640" class="green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2640"><a href="https://strathclydetelegraph.com/category/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-11434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11434"><a href="https://strathclydetelegraph.com/our-team/">OUR TEAM</a></li>
<li id="menu-item-10997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10997"><a href="https://strathclydetelegraph.com/about/">ABOUT</a></li>
<li id="menu-item-13945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13945"><a href="https://strathclydetelegraph.com/podcasts/">PODCAST</a></li>
<li id="menu-item-14218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218"><a href="https://strathclydetelegraph.com/print-editions/">PRINT EDITIONS</a></li>
<li id="menu-item-11060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11060"><a href="https://strathclydetelegraph.com/write-for-us/">WRITE FOR US</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-16494" class="post-16494 post type-post status-publish format-standard has-post-thumbnail hentry category-music tag-features-2 tag-glasgow tag-glasgow-gigs tag-live-music tag-music tag-review tag-student featured-portrait">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://strathclydetelegraph.com/author/strathtelegraph/">strathtelegraph
					</a>
				</span></span>
<span class="posted-on"><a href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/" rel="bookmark"><time class="entry-date published" datetime="2021-10-22T12:00:00+01:00">October 22, 2021</time></a></span>				<span class="cat-links">
					<a href="https://strathclydetelegraph.com/category/music/" rel="category tag">Music</a>				</span>
					</div>
		<h1 class="entry-title">Return of the Gigs</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="591" height="819" src="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=591%2C819&amp;ssl=1" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?w=591&amp;ssl=1 591w, https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?resize=216%2C300&amp;ssl=1 216w, https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?resize=450%2C624&amp;ssl=1 450w, https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?resize=433%2C600&amp;ssl=1 433w" sizes="(max-width: 591px) 100vw, 591px" data-attachment-id="16497" data-permalink="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/trnsmt-image-2/" data-orig-file="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=591%2C819&amp;ssl=1" data-orig-size="591,819" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TRNSMT image 2" data-image-description="" data-image-caption="&lt;p&gt;taken by Leah Buist &lt;/p&gt;
" data-medium-file="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=216%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/strathclydetelegraph.com/wp-content/uploads/2021/10/TRNSMT-image-2.png?fit=591%2C819&amp;ssl=1" />			<span class="entry-featured__caption">taken by Leah Buist </span>		</div>
	
		<div class="entry-content" data-first_letter="b">
		
<p>by Leah Buist </p>



<p>Early September saw the greatly anticipated return of Scotland’s&nbsp;biggest&nbsp;music festival.&nbsp;Once again, Glasgow Green was transformed into an unrecognisable kingdom of music, equipped with the power to secure the attention of anyone in the surrounding area with the hypnotic beat of its drums.</p>



<p>Glasgow Green sheltered the herd of deprived music lovers who flocked from every corner of the country.&nbsp;Glasgow city, as always, was simply electric. But after spending so long out of touch with normality&nbsp;due to the coronavirus pandemic, this year the green felt more alive than ever before.</p>



<p>This&nbsp;time&nbsp;TRNSMT meant more to us than hearing our favourite bands sing our favourite songs&nbsp;live.&nbsp;It was a sanctuary which allowed us to reconnect with old friends, scream out the lyrics in a crowd of strangers who felt like family, and&nbsp;rekindle our love for passions that once became lost in lockdown.</p>



<p>With&nbsp;Glasgow arguably being the live music capital of Scotland, it is unsurprising that TRNSMT festival was kicked off in style. With big names such as Blossoms, Sam Fender and the Courteeners all taking to the main stage on the Friday.</p>



<p>Although the&nbsp;long established and well-known band Courteeners held the title of the headlining act, it was&nbsp;Sam Fender, that stole the show for me. Fender’s&nbsp;performance generated an atmosphere within the crowd that can only be described as unforgettable.With audience members collectively singing along to every last word of ‘Seventeen Going Under’ and ‘Hypersonic Missiles’.&nbsp;</p>



<p>However, I found that TRNSMT truly kicked off on its second day. With massive names such as Primal Scream and Liam Gallagher&nbsp;blowing fans away&nbsp;with&nbsp;one&nbsp;iconic tune&nbsp;after the other.</p>



<p>Primal Scream performed many of their well-known songs, including ‘Loaded’ and ‘Movin’ on Up’, which&nbsp;really&nbsp;livened up the crowd.&nbsp;It was great to&nbsp;experience an iconic Scottish band perform live in the city in which they began.</p>



<p>Yet for many&nbsp;festival goers,&nbsp;the performance of headlining act&nbsp;Liam Gallagher, seemed like a dream come true. We all know that&nbsp;the singer&nbsp;can put on a show, and for the&nbsp;city of Glasgow, he certainly delivered.&nbsp;He&nbsp;performed some of some of&nbsp;the&nbsp;most famousOasis&nbsp;songs such as ‘Roll with it’ and ‘Wonderwall’&nbsp;which&nbsp;was a truly a big hit with the crowd&nbsp;and&nbsp;ended&nbsp;Saturday on a high.</p>



<p>But just as I thought that my weekend at TRNSMT had reached its peak, the Chemical Brothers took to the stage on the third and final day.&nbsp;</p>



<p>Taking a step away from singing along to Oasis songs, the Chemical Brothers created a different experience.&nbsp;The electronic music duo performed music focused songs which meant that you didn’t need to be at all familiar with each song to enjoy the performance.</p>



<p>The marvellous lighting and visual display that commanded the stage&nbsp;really enhanced their performance and created a hypnotic and psychedelic musical experience. Although very different from the other headlining acts, their performance was extremely enjoyable and&nbsp;memorable.&nbsp;The&nbsp;Chemical Brothers&nbsp;created a perfect ending to a fabulous weekend of live music.&nbsp;</p>



<p>This year, TRNSMT festival gave us the tools to rediscover ourselves. It let us sing until we lost our voices, dance until our feet hurt and go to bed with a smile on our faces.&nbsp;We got to finally witness bands we have always loved, and love bands we had never heard of. This year Scotland’s largest music&nbsp;festival wasn’t just about the music, it invited us all to make our return into the world.&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-16494" class="share-twitter sd-button share-icon no-text" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-16494" class="share-facebook sd-button share-icon no-text" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-134281720-16494-617b7694ac351' data-src='https://widgets.wp.com/likes/#blog_id=134281720&amp;post_id=16494&amp;origin=strathclydetelegraph.com&amp;obj_id=134281720-16494-617b7694ac351' data-name='like-post-frame-134281720-16494-617b7694ac351' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="strat-after-content" id="strat-1495711300"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7598341566474763" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-7598341566474763" 
data-ad-slot="5361353724" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://strathclydetelegraph.com/category/music/" rel="category tag">Music</a> and tagged <a href="https://strathclydetelegraph.com/tag/features-2/" rel="tag">features</a>, <a href="https://strathclydetelegraph.com/tag/glasgow/" rel="tag">Glasgow</a>, <a href="https://strathclydetelegraph.com/tag/glasgow-gigs/" rel="tag">glasgow gigs</a>, <a href="https://strathclydetelegraph.com/tag/live-music/" rel="tag">live music</a>, <a href="https://strathclydetelegraph.com/tag/music/" rel="tag">Music</a>, <a href="https://strathclydetelegraph.com/tag/review/" rel="tag">review</a>, <a href="https://strathclydetelegraph.com/tag/student/" rel="tag">Student</a>. Bookmark the <a href="https://strathclydetelegraph.com/2021/10/22/return-of-the-gigs/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/22/return-of-the-gigs/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&#038;postid=16494&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=eb967861adda5d0b2438ce2f46300bc557d2ef1f#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2021%2F10%2F22%2Freturn-of-the-gigs%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/StrathclydeTelegraph" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/StrathclydeTelegraph"><a href="https://www.facebook.com/StrathclydeTelegraph">Visit our Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow us on Twitter</h1><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/strathtelegraph" href="https://twitter.com/strathtelegraph">My Tweets</a></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a></a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<div class="nav  nav--footer"><ul>
<li ><a href="https://strathclydetelegraph.com/">Home</a></li><li class="page_item page-item-11431"><a href="https://strathclydetelegraph.com/our-team/">Our Team</a></li>
<li class="page_item page-item-14215"><a href="https://strathclydetelegraph.com/print-editions/">Print Editions</a></li>
<li class="page_item page-item-11001"><a href="https://strathclydetelegraph.com/sections/">Sections</a></li>
<li class="page_item page-item-14613"><a href="https://strathclydetelegraph.com/sports/">Sports</a></li>
<li class="page_item page-item-13614"><a href="https://strathclydetelegraph.com/podcasts/">ST Podcast</a></li>
<li class="page_item page-item-11057"><a href="https://strathclydetelegraph.com/write-for-us/">Write For Us</a></li>
<li class="page_item page-item-2"><a href="https://strathclydetelegraph.com/about/">About</a></li>
</ul></div>
			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
				<ul id="menu-social-links" class="nav  nav--social  nav--toolbar"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="https://twitter.com/strathtelegraph">Twitter</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="https://www.facebook.com/strathclydetelegraph">Facebook</a></li>
<li id="menu-item-11218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11218"><a href="http://instagram.com/strathclydetelegraph">Instagram</a></li>
<li id="menu-item-11429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11429"><a href="http://open.spotify.com/user/StrathclydeTelegraph">Spotify</a></li>
<li id="menu-item-14021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14021"><a href="https://www.linkedin.com/company/strathclyde-telegraph/">LinkedIn</a></li>
</ul>					<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://strathclydetelegraph.com"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://strathclydetelegraph.com/2021/10/19/chicken-goujons-are-back-at-strathclydes-student-union/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Chicken Goujons Are BACK at Strathclyde’s Student Union</span></a></div><div class="nav-next"><a href="https://strathclydetelegraph.com/2021/10/25/national-poetry-day/" rel="next"><span>National Poetry Day</span><i class="fa fa-long-arrow-right next-arrow"></i></a></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://strathclydetelegraph.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
<div class="simple-banner simple-banner-text" style="display:none !important"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/strathclydetelegraph.com\/2021\/10\/22\/return-of-the-gigs\/":16494};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/22/return-of-the-gigs/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://strathclydetelegraph.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/imagesloaded.js?ver=3.1.8' id='hive-imagesloaded-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/jquery.hoverIntent.js?ver=1.8.0' id='hive-hoverintent-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/velocity.js?ver=1.1.0' id='hive-velocity-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/themes/hive/assets/js/main.js?ver=1.0.0' id='hive-scripts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.3-beta' id='postmessage-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.3-beta' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.3-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://strathclydetelegraph.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
		<iframe src='https://widgets.wp.com/likes/master.html?ver=202143#ver=202143' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=16494&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eb967861adda5d0b2438ce2f46300bc557d2ef1f#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2021%2F10%2F22%2Freturn-of-the-gigs%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=134281720&postid=16494&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=eb967861adda5d0b2438ce2f46300bc557d2ef1f#parent=https%3A%2F%2Fstrathclydetelegraph.com%2F2021%2F10%2F22%2Freturn-of-the-gigs%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'134281720',post:'16494',tz:'1',srv:'strathclydetelegraph.com'} ]);
	_stq.push([ 'clickTrackerInit', '134281720', '16494' ]);
</script>

</body>
</html>
